Ayuda con audio...

Tema en 'Drivers' iniciado por bartchondo, 18 Ene 2015.

  1. bartchondo

    bartchondo Usuario Casual nvl. 2
    6/41

    Registrado:
    27 Abr 2009
    Mensajes:
    4.906
    Me Gusta recibidos:
    45
    TENGO UN SUBWOFER GENIUS MODELO SW- 5.1 1000 LA WEA QUE FORMATIARON MI PC Y SE PERDIO EL DRIVER, PA MAS CACHA IGUAL SE PERDIO EL CD DE INSTALACIÓN, ASI KE CAGUE... HE BUSCADO POR INTERNET PERO NO LO PUEDO PILLAR.

    PORFA ALGUIEN QUE ME AYUDE OSINO A LA BASURA NO MAS MI AUDIO:sad::sad:
     
  2. fearman22

    fearman22 Super Moderador
    Super Moderador
    262/325

    Registrado:
    8 Oct 2008
    Mensajes:
    16.882
    Me Gusta recibidos:
    974
  3. bartchondo

    bartchondo Usuario Casual nvl. 2
    47/82

    Registrado:
    27 Abr 2009
    Mensajes:
    4.906
    Me Gusta recibidos:
    45
    vale gracias... voy a ver el link....:dedos:
     
  4. bartchondo

    bartchondo Usuario Casual nvl. 2
    47/82

    Registrado:
    27 Abr 2009
    Mensajes:
    4.906
    Me Gusta recibidos:
    45
    mmm ya me meti a ver tu tutorial... es bastate bueno, gracias....

    Pero lo que pasa es que al conectar el subwofer al notbook, no pasa nada caxay, osea me voy a administracion de equipo como dice el tu tutorial y busco y me dice que está todo funcionando bien, no falta nada, y por lo tanto no hay id que buscar. Como que el not no reconoce el subwofer. Por eso queria el driver pa llegar instalarlo y ver que pasa.
     
  5. carlangas4x4

    carlangas4x4 Usuario Nuevo nvl. 1
    1/41

    Registrado:
    14 Ene 2015
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Viejo, el sub se conecta al netbook por usb o va a la salida de audifonos? si es la segunda opcion necesitas el driver de audio del netbook, no del sub. Pega acá los ID de dispositivos que te aparezcan como desconocidos.
     
  6. fearman22

    fearman22 Super Moderador
    Super Moderador
    262/325

    Registrado:
    8 Oct 2008
    Mensajes:
    16.882
    Me Gusta recibidos:
    974
    igual fue error mio al no preguntar eso...que marca y modelo es tu pc? y donde conectas el sub? panel trasero o delantero?
     
  7. bartchondo

    bartchondo Usuario Casual nvl. 2
    47/82

    Registrado:
    27 Abr 2009
    Mensajes:
    4.906
    Me Gusta recibidos:
    45
    xd... si caxo ke se conecta por usb po ... Como decia al conectarlo no pasa nada... osea como dices tu "no me aparece id de dispositivos desconocidos" caxay... al ir a administracion de dispositivos no me sale ningun iconoen amarillo ke me indique que falta algo, los driver de sonido del not estan bien... lo que pasa es que cuando compre el subwofer venia con un cd de instalacion del driver SW- 5.1 1000, al instalar ese driver me aparecia un icono en el escritorio que me permitia configurar el sonido del subwoofer y que funcione ok. Ahora si lo conecto, enciendo, no pasa anda, pongo musica y solo la escucho por lo parlantes del not...eso..... xd
     
  8. fearman22

    fearman22 Super Moderador
    Super Moderador
    262/325

    Registrado:
    8 Oct 2008
    Mensajes:
    16.882
    Me Gusta recibidos:
    974
    dame los detalles del equipo y el id del driver igual... marca y modelo del pc y modelo del sub...

    partamos por eso mejor! XD saludos
     
  9. bartchondo

    bartchondo Usuario Casual nvl. 2
    47/82

    Registrado:
    27 Abr 2009
    Mensajes:
    4.906
    Me Gusta recibidos:
    45
    pera caxay ke me meti en dispositivos de sistema...de ahi altavoz de audio y e dice " no hay controladores de audio para este dispositivo"... sera esa wea? si fuera eso la id es ACPI\PNP0800\4&15F2F7D1&0

    la busque en google y no me aparece en la pagina que diste de driver identifier :(
     
  10. fearman22

    fearman22 Super Moderador
    Super Moderador
    262/325

    Registrado:
    8 Oct 2008
    Mensajes:
    16.882
    Me Gusta recibidos:
    974
    por eso te digo que me des la marca del pc y el modelo...
     
  11. bartchondo

    bartchondo Usuario Casual nvl. 2
    47/82

    Registrado:
    27 Abr 2009
    Mensajes:
    4.906
    Me Gusta recibidos:
    45
    es un dell inspiron con window xp...
     
  12. joseibarra007

    joseibarra007 Usuario Nuevo nvl. 1
    6/41

    Registrado:
    6 Abr 2015
    Mensajes:
    30
    Me Gusta recibidos:
    0